configure: error: Please reinstall the BZip2 distribution

Si, lors de votre compilation, vous obtenez cette erreur :
configure: error: Please reinstall the BZip2 distribution
Vérifiez que vous avez installé « bzip2 ». Vous pouvez le vérifier en tapant la commande suivante :


which bzip2

S’il est présent, ajoutez simplement le paquet suivant :
libbz2-devel

Taggé , , .Mettre en favori le Permaliens.

2 réponses à configure: error: Please reinstall the BZip2 distribution

  1. Amo__ dit :

    merci pour l’info,
    ( libbz2-dev pour Ubuntu )

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Veuillez prouver que vous êtes un humain : * Time limit is exhausted. Please reload CAPTCHA.